[FIX] Port 443 used by VMWARE, XAMPP & APACHE

How To



After we install xampp in windows, then when try to start APACHE, it can’t be started. Problem similar to below will be shown.

Problem detected!
2:26:07 AM [Apache] Port 443 in use by “”C:\Program Files (x86)\VMware\VMware Workstation\vmware-hostd.exe” -u “C:\ProgramData\VMware\hostd\config.xml”” with PID 3248!
2:26:07 AM [Apache] Apache WILL NOT start without the configured ports free!
2:26:07 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
2:26:07 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port 

Now, to solve this issue “Port 443 used by VMWARE” in xampp while starting APACHE, please follow these steps.

  • Click “config” right of APACHE (after you open xampp)
  • Click “Apache (httpd-ssl.conf)
  • In notepad, file will be opened.
  • Find LISTEN 443
  • And edit port number. For example, I added zero and made it 4430. Look below.

#
# When we also provide SSL we have to listen to the
# standard HTTP port (see above) and to the HTTPS port
#
Listen 4430

  • Now, save that notepad file and try starting Apache again.
  • This will solve the issue.
  • If not solved, then please comment below, I will reply and try to help you as soon as possible.



vmware workstation port 443 already in use, xampp port 443 in use, apache will not start without the configured ports, xampp not working port 80, vmware on port 443, apache port 80 not working, apache port 443 in use by another application, apache unable to start, fix port 443 in use vmware.

[FIX] Port 443 used by VMWARE, XAMPP & APACHE

Leave a Reply

Your email address will not be published.